Skip to content

Rename ShardedFileInfo as PathShards and adjust a few method names. #5592

Rename ShardedFileInfo as PathShards and adjust a few method names.

Rename ShardedFileInfo as PathShards and adjust a few method names. #5592

Triggered via pull request October 31, 2024 03:46
Status Success
Total duration 4m 17s
Artifacts

cmake_test.yml

on: pull_request
Matrix: Run CMake tests
Fit to window
Zoom out
Zoom in